As an Amazon Associate I earn from qualifying purchases

Critical Atlassian 0-day is under active exploit. You’re patched, right?


The phrase Zero Day can be spotted on a monochrome computer screen clogged with ones and zeros.

About this time last week, threat actors began quietly tapping a previously unknown vulnerability in Atlassian software that gave them almost complete control over a small number of servers. Since Thursday, active exploits of the vulnerability have mushroomed, creating a semi-organized frenzy among competing crime groups.

“It is clear that multiple threat groups and individual actors have the exploit and have been using it in different ways,” said Steven Adair, president of Volexity, the security firm that discovered the zero-day vulnerability while responding to a customer’s breach over the Memorial Day weekend. “Some are quite sloppy and others are a bit more stealth.” His tweet came a day after his firm released the report detailing the vulnerability.

Adair also said that the industry verticals being hit “are quite widespread. This is a free-for-all where the exploitation seems coordinated.”

CVE-2022-26134, as the vulnerability is tracked, allows for unauthenticated remote code execution on servers running all supported versions of Confluence Server and Confluence Data Center. In its advisory, Volexity called the vulnerability “dangerous and trivially exploited.” The vulnerability is likely also present in unsupported and long-term support versions, security firm Rapid7 said.

Volexity researchers wrote:

When initially analyzing the exploit, Volexity noted it looked similar to previous vulnerabilities that have also been exploited in order to gain remote code execution. These types of vulnerabilities are dangerous, as attackers can execute commands and gain full control of a vulnerable system without credentials as long as web requests can be made to the Confluence Server system. It should also be noted that CVE-2022-26134 appears to be another command injection vulnerability. This type of vulnerability is severe and demands significant attention.

Threat actors are exploiting the vulnerability to install the Chopper webshell and likely other types of malware. Here’s hoping vulnerable organizations have already patched or otherwise addressed this hole and, if not, wishing them good luck this weekend. Atlassian’s advisory is here.





Source link

We will be happy to hear your thoughts

Leave a reply

Cozyappliance
Logo
Enable registration in settings - general
Compare items
  • Total (0)
Compare
0
Shopping cart